Browse Source

update supported browsers

we do not support ie11 anymore due to some es6 features we use

Signed-off-by: Dominik Csapak <d.csapak@proxmox.com>
master
Dominik Csapak 2 months ago
parent
commit
1e9fbecac2
1 changed files with 1 additions and 2 deletions
  1. 1
    2
      pve-system-requirements.adoc

+ 1
- 2
pve-system-requirements.adoc View File

@@ -70,8 +70,7 @@ To use the web interface you need a modern browser, this includes:
* Firefox, a release from the current year, or the latest Extended
Support Release
* Chrome, a release from the current year
* Microsoft's currently supported versions of Internet Explorer (as
of 2019, this means IE 11 or IE Edge)
* Microsofts currently supported version of Edge
* Safari, a release from the current year

If {pve} detects you're connecting from a mobile device, you will be

Loading…
Cancel
Save